Transform your photos into one-of-a-kind, hand painted masterpieces!

 
Return to Main Discussion Page

Discussion

Main Menu | Search Discussions

Search Discussions

 
 

Andrew Read

12 Days Ago

Uploading

Anyone having trouble uploading their images? I go through all the tags and pricing and then submit the artwork and it goes back to the original upload page so have to start again.

Reply Order

Post Reply
 

Nick Zelinsky

12 Days Ago

Same here

 

Andrew Read

12 Days Ago

Thanks Nick, first of all I thought it might be the browser I'm using.

 

Greg Norrell

12 Days Ago

Same here. Was about to post new thread regarding bug. I've tried to replace an image 4 times, twice in Chrome and twice in IE11.

 

Andrew Read

12 Days Ago

Thanks Greg, maybe some work going on here with the website, I might wait and try again tomorrow.

 

Debbie Oppermann

12 Days Ago

Same here, did one image 3 times, have given up for now

 

Dorothy Berry-Lound

12 Days Ago

Me too, I am giving up for now.

 

Patricia Strand

12 Days Ago

It's not working. I'm guessing they are working on it. I'll come back later.

 

Carmen Hathaway

12 Days Ago

 

Same problem -- last night was a no go, upload would stall, message pop up image was too big ( definitely not as png and or jpg well under 25 mb)

Success uploading that one piece early this morning -- now, same as last night.

I always keep a working documents with keywords, description, etc. -- so when the system's working again, copy & paste & we're good to go :)

 

Diann Fisher

12 Days Ago

YES! I have been spinning my wheels thinking it was just my browser or something. You are not alone. Wasted a lot of time thinking that it would work, the next time would be the charm...NOT! Abbie, can you put an email out when the issue is resolved please?

Thanks!

 

Debbie Oppermann

12 Days Ago

Just uploaded one with no problem
Edit - thought it uploaded, was showing that it did but when I went back to my main page, it was gone

 

Mark Tisdale

12 Days Ago

I haven't tried today but I never do more than put in the title and like one tag and a word in the description field. I've felt the sting too many times of filling in all the details only to find it didn't upload. After it's actually loaded, then I go back and flesh it out.

 

Carmen Hathaway

12 Days Ago

 

As the saying goes 'depends on the day' ;) Success this morning, just trying again, no go last night. V-e-r-y slow, whereas usually pretty much lightning fast.


No go. Just now -- uploader brought up the image, description, title. keyword areas to fill, submit -- reverts back to 'Upload Image' once you submit.

 

Suzanne Powers

12 Days Ago

Yes

 

Joy McKenzie

12 Days Ago

Upload your image and just put the title in and Submit. Go back later and add all the other stuff. I've been doing it that way for almost two years because that kept happening to me. FAST seems to be the key to avoid getting timed out.

 

Debbie Oppermann

12 Days Ago

It's the craziest thing, the image that I thought uploaded and then said it didn't is showing in the gallery I had put it in but not on my main pages on either FAA or AW site

 

Carmen Hathaway

12 Days Ago

 

It's just an incredibly *slow upload,Joy -- with the copy paste of title, & submit -- no go. A glitch -- usually always great results.

*despite having several projects on the go, I can attend to other things -- no time to devote to 'maybe' ;)

I work at one speed == fast == as in "c'mon, I haven't got all minute" LOL

 

Blair Howell

12 Days Ago

Very Frustrating...

 

Brian Wallace

12 Days Ago

ditto

 

Adam Jewell

12 Days Ago

I used the last of the server space last night and this morning. Uploaded a bunch with no problems. Using Opera on Windows.

 

Bradford Martin

12 Days Ago

Leaving out the fields while uploading is a very bad habit. When the bots come to index the image , they will not index it right. You can add them to the meta data or put them in a file offline and paste them in. If you do leave them out, go back and finish before moving on. A new file is only new once and there are advantages to that, however slight.

 

Scott Lyons

12 Days Ago

Also just noticed this. Goes to the image details page but returns to the upload image page on submit :(

 

Danett Britt

12 Days Ago

Yes same here. Well at least it's not just me. I did contact tech support about 90 min. Ago, but no reply yet.

 

Mark Tisdale

12 Days Ago

If the bots came to index it in the minutes it took me to add a description and keyword, so be it. Thing is most of the FAA results I see in Google are to search pages not individual art unless it's a very unique subject. So I'm not sweating it.

I don't upload and leave it for another day. Like Joy, I'm trying to get it submitted before I worry about the rest. If the upload takes, then I'll get the rest done in the minutes that follow.

I'm glad I have nothing to upload today. Hopefully it's fixed for those of you who do in short order.

Mark

 

Abbie Shores

12 Days Ago

Never Fear
Abbie's here

 

Carel Schmidlkofer

12 Days Ago

Abbie has closed several posts asking the same thing. Hope she fixes it - or whoever is in charge does - soon. We certainly don't want annoying posts over and over asking the same thing ha ha. Also, I have noticed I am not getting activity updates like I normally do. Maybe connected?

 

Andrew Read

12 Days Ago

I'm sure all will be sorted soon now that Abbie's on the case. When in doubt, seek Abbie out.

 

Luke Moore

12 Days Ago

Me too. After I enter everything and submit, it brings me back to original image upload page.

 

Phill Doherty

12 Days Ago

Had the same problem about two hrs ago...tried twice with same image and got the same result as Andrew. Just tried again...same result.

 

Regina Geoghan

12 Days Ago

I've been trying for a few hours and same problem.

 

Jan Swart

12 Days Ago

I am having trouble posting images as well.

 

Abbie Shores

12 Days Ago

Andrew et al

The server team know and are working on this. Thank you for your patience

I hope that helps

Abbie
-------------------
Community & Technical Support Manager
Covered In Oil Paint Artist
Free Member? Check out a premium site
Check out a premium cart

 

Janet Marie

12 Days Ago

I am glad to see it's not just me. This has not happened to me very often. So glad of that. I have not had an opportunity to post new work, and now when I do, it doesn't work. Thanks Abbie for doing your best to make it right. Really appreciate that.

 

Linda Brody

12 Days Ago

I sent a e-mail to Abbie.... She replied, so they know there is a problem.

 

Joy McKenzie

12 Days Ago

Put the info in directly after. Unless you're uploading 20 images, then you may have a problem with the bots indexing. My method works best for a few images, IF you just have to get that image up today. In a perfect world... which we don't have.... of course having this and every other feature working 24x7 on this site is the ideal. But that's not the case here. So you learn workarounds.

 

Mike Martin

12 Days Ago

Having same issue. It's annoying when you take the time to type out all the keywords etc.....

 

Greg Norrell

12 Days Ago

Just tried again (replace an existing image) and same result. Oh well...

 

Luke Moore

12 Days Ago

I've been having no luck with Firefox (my go to browser usually)... trying a few times over the last couple hours. However, just tried Microsoft Edge and it actually worked for the upload.

 

Carmen Hathaway

12 Days Ago

 

Thanks for the heads up, Luke -- my go to browser also Firefox -- rarely think of my backup Internet Explorer browser. Or even that the browser could be an issue!

Successful upload, new piece in place using Explorer.

Will try a test with Firefox, again. Cool -- Firefox works too.

 

Luke Moore

12 Days Ago

Carmen- Hard to say about the different browsers... but I did try Firefox about 5-10 minutes before Microsoft Edge and it did not work.

Maybe something to it or maybe just coincidence and things started working again haha... who knows...

 

Annette M Stevenson

11 Days Ago

Tried to upload at 6:15am EST. It did not work.

 

Philip Preston

11 Days Ago

I have uploaded a couple of images in the last hour, had no problems with either (using Chrome)

 

Tom Jelen

11 Days Ago

Yes I am also updating and replacing an image submit and nothing ?
Just updated my cc info also ?


mine is uploading now fyi

 

Gaby Ethington

11 Days Ago

Still not working for me either, using Chrome, will try Explorer in a bit.

Edit: It just worked using Explorer

 

Georgia Mizuleva

11 Days Ago

A brand new upload worked for me like it normally does but one that failed yesterday failed again.

Abbie's workaround to change the filename and title made it work.

 

Christina Rollo

11 Days Ago

I just tried to upload, still not working for me.

edit: the work around changing title works for me.

 

Carel Schmidlkofer

11 Days Ago

Still having problems. I've changed the image size, name, manner of uploading and it is hit or miss. Yesterday it was all miss, so today is an improvement. I found I have a bit more luck if I enter the image, keywords, etc. and size but nothing else. Then go to "edit" to set the product information, etc. But still, it's not foolproof. I hope this is resolved soon.

 

Andrew Read

11 Days Ago

Finally worked for me tonight, uploaded the image and title first, then went back to put in tags etc after.

 

Abbie Shores

11 Days Ago

It seems it is working for most people now

If it is not then change the filename or try a different browser

I am still waiting to hear back if this is fixed, so it actually may be and these are just some of the normal issues

I have sent a gently reminder... well, more of an OI! What's going on!?

 

Susan Maxwell Schmidt

11 Days Ago

I need to hear "oi" in a British accent before I die.


___________
Susan Maxwell Schmidt
So-so Group Moderator,
Sometimes Board Moderator and
Artist Extraordinaire

 

Joy McKenzie

11 Days Ago

Andrew, I'm glad my little hack worked for you :)

 

George Sonner

11 Days Ago

Thanks Joy :)

 

Debbie Oppermann

11 Days Ago

Working for me today, had to change titles and re-upload image but all is good:)

 

Andrew Read

10 Days Ago

Thank you Joy, Does that now make me a little hacker? LOL.

 

Nick Zelinsky

9 Days Ago

Still had the issue this morning then it worked om 2nd try.

 

Joy McKenzie

9 Days Ago

Andrew, yes... yes it does :)

 

Post Reply

Please login before posting a reply to this message.   If you do not have an account on Fine Art America, click here to create one!

Username

Password