20% off all wall art!   Today only!   Offer ends tonight at midnight EST.

Return to Main Discussion Page
Discussion Quote Icon

Discussion

Main Menu | Search Discussions

Search Discussions
 
 

David Choate

3 Days Ago

Abbie --i Need Help To Recover A Deleted Image.

While working on my pixels site, I erroneously deleted an image "Aeolian Big Three...". The image had been Featured in two groups so I'd like to recover it. Any way to do this. It is still on my "Activity" page and also on my Pixels Collection where you can see it as the logo but not inside the collection itself. Has this happened to anyone else and is there a solution?

Reply Order

Post Reply
 

Richard Reeve

3 Days Ago

Ask Abbie - she can work miracles sometimes!

 

David Choate

3 Days Ago

Thanks Richard R......I put out an sos for Abbie by editing my original message

 

David Choate

2 Days Ago

While I'd love to recover the image on my site, if it's not possible then so be it. Certainly isn't the end of the world. But maybe I can get the answer to what I was trying to accomplish when I deleted the image.

Is there a way to change the "logo" of a collection and determine which 5 images are displayed? I know how to do this on the FAA site and have often set the order they appear, but I can't find a way to do it on my Pixels site.

 

Jessica Jenney

2 Days Ago

David, the changes you make carry over to the premium site, but there may be a slight delay in the collections. It is the weekend so don't know if Abbie will be popping in. The image hangs around for a short while, so it still may be in the search, but it can't be clicked on.

Edit the collection and then on the far right you will see: Use as Logo

 

David Choate

2 Days Ago

Jessica, thanks...... "David, the changes you make carry over to the premium site"

The logos I have on the FAA site are not the same ones on the collections displayed on the premium site. I do all my uploading and changing, moving....everything on the FAA site. While a member for well over a year now, I feel comfortable on this site and have just now gotten to the point of wanting to get the premium site arranged to my liking so as to start marketing my images.

My very first attempt at editing the premium site has led to me losing this image. Not much of a teckie and too old to learn I guess....

 

Gill Billington

2 Days Ago

It’s the weekend, you may need to wait until Monday for Abbie to reinstate it.

 

Jessica Jenney

2 Days Ago

David, the logos should be the same on your premium site, I am seeing the same here:

https://david-choate.pixels.com/galleries.html

 

David Choate

2 Days Ago

Jessica, I was just coming back to say you were right. One of my collections had several recent uploads and I hadn't reordered them, therefore only my recent uploads were the five images displayed on the Premium site.

Thank you for all your help...not only on this issue for me, but for all the tips and discussions you've posted over the year I've been here. Can't count the number of your tips I've printed out.

While I have your attention....the premium site once had a version #1 and version #2. I think I'm still on version #1....is that correct?

I'm wondering how to display my images in a frame on a living room wall as I've seen on other member's sites and believe that is version #2.

 
 

Jessica Jenney

2 Days Ago

YAY! Abbie!

David, you have not enabled your slides. You have to edit and then see Homepage on the left then see Sections to Display and say yes to slideshow

 

David Choate

2 Days Ago



I've been out for several hours and come back now to find "Abbie the Miracle Worker" has done it again.

Oh how much I thank you, Abbie...you are the "greatest"!!!

And Jessica, thank you on several levels -- I was thinking slide show was something else. I still don't know if I can figure out how to get my images into frames on a wall but I will give it a go. Do you do any or all of this is photoshop or some other program?

 
 

David Choate

2 Days Ago

thanks again Abbie. I have read the info in those links before, in fact I was trying to follow Susan Molnar's instructions when I deleted the image you just restored for me.

I know all these directions probably are easy for most of you, but I continually make a mess of things when I try to set things up. I've even gone back to Sean's post of 5 years ago when he first set up Version #2 and everything sounds so easy...but apparently not for me. I'll keep trying though, Thanks again.

 

Abbie Shores

2 Days Ago

Well the good news is, you cannot break it. It will always revert if needed

and the most excellent news is, there is plenty of time to play

 

David Choate

2 Days Ago

You are right about that Abbie. There is plenty of time. When the instructions said, "delete slide" ...that's what I did and then had to call on you to save me. Could I have done it myself? and all I want to do is change images but I certainly don't want to delete them from my site entirely.

 

Jessica Jenney

2 Days Ago

You don't have to delete a slide you can just change the image on a slide, or better yet, you can create your own custom slide and upload it.

https://jessicajenney.com/

 

David Choate

2 Days Ago

Jessica, your home page is wonderful but there's no way I'll ever get anything even close to a page like that.

I go to Homepage,Slides, Add new slide, when I click "new slide" I'm back to homepage/slide. How do I add a new slide - I don't see anywhere to even post a link to a slide.

I am hopelessly lost!


BIG ADD....after a good night's sleep and clearing of what's left of my brain...I suddenly had an epiphany and have found how to add images of my own choosing. I discovered the "Custom" button.

So Jessica -- thank you so much for your help.

I'm closing this thread now...but I'm sure I'll be opening a new one with more questions as I get further into this.

 

This discussion is closed.